Some stores using the Shopify POS app are experiencing an issue finding available inventory at certain locations.
Incident Report for Shopify
Resolved
This incident is now resolved. Merchants affected have been contacted directly with more information, and can contact our support team for further assistance.
Posted 3 months ago. Mar 07, 2019 - 13:11 EST
Update
This incident is now resolved. Merchants affected have been contacted directly with more information, and can contact our support team for further assistance.
Posted 3 months ago. Mar 07, 2019 - 13:11 EST
Update
We are continuing to work directly with merchants affected on a resolution.
Posted 3 months ago. Mar 07, 2019 - 09:11 EST
Monitoring
We are working with all impacted merchants on a resolution.
Posted 3 months ago. Mar 06, 2019 - 22:04 EST
Update
We are continuing to work on a solution and will keep you updated. We sincerely appreciate your patience.
Posted 3 months ago. Mar 06, 2019 - 17:38 EST
Update
The issue has been identified. We are working on a solution and will keep you updated.
Posted 3 months ago. Mar 06, 2019 - 15:49 EST
Identified
The issue has been identified and we are working on a fix.
Posted 3 months ago. Mar 06, 2019 - 14:54 EST
Update
We are continuing to investigate and work on a fix and will continue to share subsequent updates here
Posted 3 months ago. Mar 06, 2019 - 13:47 EST
Investigating
Some stores using the Shopify POS app are experiencing an issue finding available inventory at certain locations. We are investigating and will keep you updated.
Posted 3 months ago. Mar 06, 2019 - 12:39 EST
This incident affected: Admin.