Chat support unavailable
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 06, 2018 - 19:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Aug 06, 2018 - 19:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Aug 06, 2018 - 16:18 EDT
Investigating
Some chat users are having trouble connecting with our chat support system. We’re working on a solution and will keep you updated. In the meantime if you're experiencing an issue, you can reach our support by phone, Twitter DM or by email at support@shopify.com.
Posted 10 days ago. Aug 06, 2018 - 15:57 EDT
This incident affected: Support.