Admin errors and lower Checkouts for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 14, 2018 - 11:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 14, 2018 - 11:11 EST
Investigating
Some merchants are currently experiencing errors in Shopify Admin and lower checkout rates. We are investigating and will keep you updated.
Posted about 1 month ago. Nov 14, 2018 - 11:02 EST
This incident affected: Admin and Checkout.