The search function is currently not loading for a small number of users. We're investigating and will keep you updated.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 09, 2018 - 14:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 09, 2018 - 14:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 09, 2018 - 13:31 EST
Investigating
Shopify’s search infrastructure is experiencing an interruption of service which is affecting a small number of stores. We are investigating and will keep you updated.
Posted about 1 month ago. Nov 09, 2018 - 12:53 EST
This incident affected: Admin and Storefront.