Interruption in service on some stores.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 19, 2019 - 17:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 19, 2019 - 17:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 19, 2019 - 17:23 EDT
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted 4 months ago. Mar 19, 2019 - 17:20 EDT
This incident affected: Admin, Checkout, and Storefront.