Support phone number is down
Incident Report for Shopify
Resolved
We have confirmed that phone service has been restored, thank you for your patience!
Posted Oct 08, 2019 - 18:24 EDT
Monitoring
Our provider has identified the problem and has implemented a fix, we are just waiting for service to be restored.
Posted Oct 08, 2019 - 18:17 EDT
Investigating
Our phone system is temporarily unavailable. We’re working to bring it back as soon as possible. Until then, please reach us via email or live chat at help.shopify.com and we’ll be happy to help. We apologize for any inconvenience and thank you for your patience.
Posted Oct 08, 2019 - 17:58 EDT
This incident affected: Support.