Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 25, 2019 - 18:16 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Mar 25, 2019 - 17:52 EDT
Monitoring
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
Posted 4 months ago. Mar 25, 2019 - 17:44 EDT
This incident affected: Checkout and Storefront.