Stores unable to purchase shipping labels.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 26 days ago. Nov 20, 2018 - 15:59 EST
Monitoring
Stores were temporarily unable to purchase shipping labels from the fulfillment page in the Shopify admin. Shipping options have been working normally for customers at checkout--only the purchase and printing of shipping labels from within the admin is affected.

A fix has been implemented and we are monitoring the situation
Posted 26 days ago. Nov 20, 2018 - 15:54 EST
Identified
Stores are temporarily unable to purchase shipping labels from the fulfillment page in the Shopify admin. Shipping options are working normally for customers at checkout--only the purchase and printing of shipping labels from within the admin is affected.

We’re implementing a fix and will keep you updated.
Posted 26 days ago. Nov 20, 2018 - 15:35 EST
Monitoring
Stores are temporarily unable to purchase shipping labels from the fulfillment page in the Shopify admin. Shipping options are working normally for customers at checkout--only the purchase of shipping labels from within the admin is affected.

We're working on a solution and will keep you updated.
Posted 26 days ago. Nov 20, 2018 - 12:35 EST
This incident affected: Third party services.