Google Shopping app not syncing
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 14:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 13:43 EDT
Investigating
The Google Shopping app is temporarily not syncing for some stores. We’re investigating and will keep you updated.
Posted Oct 17, 2019 - 13:31 EDT
This incident affected: Third party services.