COD gateway is not processing payments in India
Incident Report for Shopify
Resolved
Between 1:28am EDT and 6:15am EDT, we experienced Cash on Delivery gateway issues, affecting checkouts in India. A fix was implemented at 6:15am EDT which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.
Posted Jun 24, 2019 - 07:30 EDT
Monitoring
The issue has been resolved and COD gateway is working normally.
Posted Jun 24, 2019 - 06:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 05:59 EDT
Identified
We’ve identified the problem impacting checkouts via COD gateway and we’re working on a solution.
Posted Jun 24, 2019 - 03:26 EDT
Investigating
We are currently investigating an issue where COD gateway is preventing payments from being processed for some stores in India. We’re working on a solution and will keep you updated.
Posted Jun 24, 2019 - 01:28 EDT
This incident affected: Checkout.