Checkout completion issues for Hong Kong based merchants
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 27, 2018 - 05:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 27, 2018 - 05:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 27, 2018 - 03:52 EDT
Investigating
We are experiencing an interruption in service preventing checkouts from being completed for stores based in Hong Kong. We’re working on a solution and will keep you updated.
Posted 3 months ago. Sep 27, 2018 - 03:15 EDT
This incident affected: Checkout.