Unexpected problem with Admin Search
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 9 months ago. Nov 01, 2017 - 17:05 EDT
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 9 months ago. Nov 01, 2017 - 14:58 EDT
Identified
We’ve identified the problem and our operations engineers are currently working on a solution. We’ll have this fixed soon.
Posted 9 months ago. Nov 01, 2017 - 14:35 EDT
Investigating
We are aware of reports that searching Storefront or the Admin on Shopify for a small of percentage of shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 9 months ago. Nov 01, 2017 - 11:16 EDT