Unexpected Shopify Problem
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 12 days ago. Nov 06, 2017 - 14:12 EST
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 12 days ago. Nov 06, 2017 - 14:07 EST
Investigating
We are aware of reports that Shopify admin, checkout, and storefront for some shops are experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 12 days ago. Nov 06, 2017 - 14:04 EST