Interruption in service / Slow page loading on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 09:15 EDT
Monitoring
Some stores were inaccessible / experiencing slower than usual page loading. We are monitoring and will keep you updated.
Posted Oct 04, 2019 - 08:35 EDT
This incident affected: Admin, Checkout, Storefront, and API & Mobile.