Some pages from the admin and in the checkout path are not loading
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 14, 2019 - 13:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 14, 2019 - 13:10 EDT
Update
Some pages not loading for some visitors. This may include Flow, Themes, App Store, and Shopify Pay. Flows are currently delayed. Digital Downloads are also impacted. Shopify Billing may also experience timeouts. Shipping rates and label purchases may also encounter errors. We are implementing a fix and will keep you updated.
Posted 2 months ago. Jun 14, 2019 - 12:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 14, 2019 - 12:07 EDT
Investigating
Some pages not loading for some visitors. This may include Flow, Themes, App Store, and Shopify Pay. Flows are currently delayed. We’re investigating and will keep you updated.
Posted 2 months ago. Jun 14, 2019 - 11:59 EDT
This incident affected: Admin and Checkout.