Shopify Payments/Stripe are experiencing an interruption in service
Incident Report for Shopify
Resolved
The problem has been fixed and things are working normally. Refunds and manual payment captures can be re-attempted.
Posted 10 days ago. Sep 11, 2018 - 20:02 EDT
Identified
Some stores may see error messages during checkouts, capturing payments, and processing refunds.
Posted 10 days ago. Sep 11, 2018 - 19:52 EDT
This incident affected: Checkout and Third party services.