Partial outage is preventing purchasing new custom domains or changing registrar info
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 05, 2019 - 07:01 EDT
Update
New signups and purchases of custom domain names aren't working.
Posted Oct 05, 2019 - 04:12 EDT
Identified
Domain names third party APIs are affected. Registrants may experience slow connections or timeouts when attempting to access End User Management
Posted Oct 05, 2019 - 04:02 EDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2019 - 03:48 EDT
Investigating
Some stores are temporarily unable to purchase custom domains through Shopify. We are investigating and will keep you updated.
Posted Oct 05, 2019 - 03:45 EDT
This incident affected: Third party services.