Payflow payments are slower than usual and some are failing.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 17, 2019 - 23:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 17, 2019 - 23:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 17, 2019 - 21:19 EDT
Investigating
We are currently investigating an issue where Payflow is experiencing errors . We’re working on a solution with Payflow and will keep you updated.
Posted about 1 month ago. Mar 17, 2019 - 21:13 EDT
This incident affected: Checkout.