Admin not loading correctly for some stores. Some storefronts down.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 14:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2019 - 14:20 EDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2019 - 14:08 EDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2019 - 13:58 EDT
Investigating
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated. Storefront may also be impacted
Posted Jun 14, 2019 - 13:38 EDT
This incident affected: Admin, Checkout, Storefront, and Point of Sale.