Analytics and reports not loading
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally. Please refresh your store admin in your browser if you continue to see errors.
Posted 9 months ago. Mar 09, 2018 - 18:13 EST
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 9 months ago. Mar 09, 2018 - 17:54 EST
Identified
We’ve identified the problem and we’re working on a solution.
Posted 9 months ago. Mar 09, 2018 - 17:54 EST
Investigating
Analytics and reports are not loading for some stores, however no data has been lost. We’re working on restoring reports’ functionality and will keep you updated.
Posted 9 months ago. Mar 09, 2018 - 17:46 EST