Shopify admin is currently unreachable
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 10:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 10:49 EST
Investigating
We are currently investigating this issue.
Posted Dec 03, 2019 - 10:41 EST
This incident affected: Admin.