Analytics and reports not loading correctly
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 07, 2019 - 17:30 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 07, 2019 - 17:00 EST
Investigating
Some analytics and reports are not loading correctly for some stores. We are investigating and will keep you updated.
Posted 5 months ago. Jan 07, 2019 - 16:15 EST
This incident affected: Admin.