Shopify Flow, Shopify Pay and Webhooks experiencing delays
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 27, 2019 - 10:48 EDT
Monitoring
Shopify Flow, Shopify Pay and Webhooks are currently experiencing delays for Shopify stores. We have implemented a fix and are monitoring the impact.
Posted 27 days ago. Aug 27, 2019 - 10:22 EDT
This incident affected: API & Mobile.