Shopify storefronts/admins not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 10:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 10:46 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2019 - 10:42 EST
Investigating
Some Shopify storefronts/admins are temporarily not accessible. We are investigating and will keep you updated.
Posted Nov 08, 2019 - 10:38 EST
This incident affected: Admin and Storefront.