Shopify Payments is failing to process payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 13, 2019 - 21:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Mar 13, 2019 - 21:07 EDT
Identified
We are currently investigating an issue where Shopify Payments is experiencing an interruption in service preventing payments from being processed for some stores. We’re working on a solution and will keep you updated.
Posted 7 days ago. Mar 13, 2019 - 20:50 EDT
This incident affected: Checkout.