Search not working on Shopify admin and storefronts
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 13, 2018 - 19:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 13, 2018 - 19:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 13, 2018 - 18:16 EDT
Investigating
The search function in the Shopify admin is returning inaccurate results. We’re working on a solution and will keep you updated.
Posted 3 months ago. Apr 13, 2018 - 18:09 EDT