Live View data in admin delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 04:46 EDT
Monitoring
Analytics streams powering the Live View feature are being worked off again we'll update once they are fully caught up. Apologies for any inconvenience caused.
Posted Oct 15, 2019 - 11:09 EDT
This incident affected: Admin.